Adobe Business Store - United Kingdom (change)

0 items in cart
     
 
Processing Your Request
Processing Your Request
 
     

 

Accepted Payment Methods - Credit cards and paypal

Adobe Flash Builder 4.5 Premium Edition

Adobe Flash Builder 4.5 Premium Edition
Starting at
£473.31
£411.57  ex. VAT
Choose Your Options

Product Overview

Product Overview

Rapidly build expressive mobile, web, and desktop applications. Using Flash® Builder™ 4.5 Premium Edition, you can now leverage a common Flex and/or ActionScript code base to write apps for Android, iOS*, and Blackberry Tablet OS*, while sharing code from web and desktop apps. This dramatically reduces the time and cost of application creation and longer term maintenance. Deeply integrated workflows with Adobe Creative Suite products enable designers and developers to collaborate throughout an application’s development cycle.

*Flex support for additional platforms to be delivered in June 2011.
Tech Specs

Tech Specs

Windows

  • 2GHz or faster processor
  • Microsoft® Windows® XP with Service Pack 3, Windows Vista® Ultimate or Enterprise (32 bit or 64 bit running in 32-bit mode), Windows Server® 2008 (32 bit), or Windows 7 (32 bit or 64 bit running in 32-bit mode)
  • 1GB of RAM (2GB recommended)
  • 1.5GB of available hard-disk space
  • Java™ Virtual Machine (32 bit): IBM® JRE 1.6 or Sun™ JRE 1.6
  • 1024x768 display (1280x800 recommended) with 16-bit video card
  • DVD-ROM drive
  • Eclipse™ 3.6.1 (for plug-in installation)
    • The following distributions are supported:
      • Eclipse IDE for Java EE Developers
      • Eclipse IDE for Java Developers
      • Eclipse Classic
      • Eclipse for PHP Developers

Mac OS

  • Intel® processor
  • Mac OS X v10.6
  • 1GB of RAM (2GB recommended)
  • 1.5GB of available hard-disk space
  • Java Virtual Machine (32 bit): JRE 1.6
  • 1024x768 display (1280x800 recommended) with 16-bit video card
  • DVD-ROM drive
  • Eclipse 3.6 Cocoa version (for plug-in installation)
    • The following distributions are supported:
      • Eclipse IDE for Java EE Developers
      • Eclipse IDE for Java Developers
      • Eclipse Classic
      • Eclipse for PHP Developers

Flash Builder 4.5 data-centric development features

  • Adobe® ColdFusion® server: ColdFusion 8.0.1 or 9.0.1
  • J2EE server: BlazeDS 4 or Adobe LiveCycle® Data Services 3.1
  • PHP server: Zend Server Community Edition 5.x or Zend Server 5.x or Apache 2.2/Microsoft IIS 5, 6, 7 with PHP 5.2 and later
  • Web services: WSDL 1.1